summaryrefslogtreecommitdiffstats
path: root/home-manager/modules/cursor.nix
diff options
context:
space:
mode:
authorAndrey01892024-04-17 05:52:14 +0500
committerAndrey01892024-04-17 05:52:14 +0500
commitb51f9bc1014ce350abe73f2c419e0bf6512194c2 (patch)
tree404799cc86717de0a7115bbcec32ce0d8851241b /home-manager/modules/cursor.nix
downloadold-b51f9bc1014ce350abe73f2c419e0bf6512194c2.tar.gz
old-b51f9bc1014ce350abe73f2c419e0bf6512194c2.tar.bz2
old-b51f9bc1014ce350abe73f2c419e0bf6512194c2.zip
Initial commit
Diffstat (limited to 'home-manager/modules/cursor.nix')
-rw-r--r--home-manager/modules/cursor.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/home-manager/modules/cursor.nix b/home-manager/modules/cursor.nix
new file mode 100644
index 0000000..85bea31
--- /dev/null
+++ b/home-manager/modules/cursor.nix
@@ -0,0 +1,14 @@
+{ pkgs, ... }: {
+ home = {
+ pointerCursor = {
+ package = pkgs.vanilla-dmz;
+ name = "Vanilla-DMZ";
+ size = 36;
+ gtk.enable = true;
+ x11 = {
+ enable = true;
+ defaultCursor = true;
+ };
+ };
+ };
+}