summaryrefslogtreecommitdiffstats
path: root/nixos/modules/bluetooth.nix
diff options
context:
space:
mode:
authorAndrey01892024-04-17 08:15:16 +0500
committerAndrey01892024-04-17 08:15:16 +0500
commite8d1371ae88299899a0b35b9e4ace9b8790edf47 (patch)
tree0d4c2f686b25120f29eb6eca7f311a4ed7dbcc2c /nixos/modules/bluetooth.nix
parent78dca0df4cbd87c2b26c33d915ef7322e81ad96c (diff)
downloadold-e8d1371ae88299899a0b35b9e4ace9b8790edf47.tar.gz
old-e8d1371ae88299899a0b35b9e4ace9b8790edf47.tar.bz2
old-e8d1371ae88299899a0b35b9e4ace9b8790edf47.zip
Bluetooth
Diffstat (limited to 'nixos/modules/bluetooth.nix')
-rw-r--r--nixos/modules/bluetooth.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/nixos/modules/bluetooth.nix b/nixos/modules/bluetooth.nix
new file mode 100644
index 0000000..6c6a5df
--- /dev/null
+++ b/nixos/modules/bluetooth.nix
@@ -0,0 +1,14 @@
+{
+ hardware.bluetooth = {
+ enable = true;
+ powerOnBoot = true;
+ settings = {
+ General = {
+ Enable = "Source,Sink,Media,Socket";
+ Experimental = true;
+ };
+ };
+ };
+
+ services.blueman.enable = true;
+}