summaryrefslogtreecommitdiffstats
path: root/nixos/modules/virtmanager.nix
diff options
context:
space:
mode:
authorAndrey01892024-04-17 05:52:14 +0500
committerAndrey01892024-04-17 05:52:14 +0500
commitb51f9bc1014ce350abe73f2c419e0bf6512194c2 (patch)
tree404799cc86717de0a7115bbcec32ce0d8851241b /nixos/modules/virtmanager.nix
downloadold-b51f9bc1014ce350abe73f2c419e0bf6512194c2.tar.gz
old-b51f9bc1014ce350abe73f2c419e0bf6512194c2.tar.bz2
old-b51f9bc1014ce350abe73f2c419e0bf6512194c2.zip
Initial commit
Diffstat (limited to 'nixos/modules/virtmanager.nix')
-rw-r--r--nixos/modules/virtmanager.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/nixos/modules/virtmanager.nix b/nixos/modules/virtmanager.nix
new file mode 100644
index 0000000..a86f94b
--- /dev/null
+++ b/nixos/modules/virtmanager.nix
@@ -0,0 +1,8 @@
+{ pkgs-stable, ... }: {
+ virtualisation.libvirtd.enable = true;
+ programs.virt-manager = {
+ enable = true;
+ package = pkgs-stable.virt-manager;
+ };
+}
+