summaryrefslogtreecommitdiffstats
path: root/nixos/modules/bluetooth.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/bluetooth.nix')
-rw-r--r--nixos/modules/bluetooth.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/nixos/modules/bluetooth.nix b/nixos/modules/bluetooth.nix
new file mode 100644
index 0000000..6c6a5df
--- /dev/null
+++ b/nixos/modules/bluetooth.nix
@@ -0,0 +1,14 @@
+{
+ hardware.bluetooth = {
+ enable = true;
+ powerOnBoot = true;
+ settings = {
+ General = {
+ Enable = "Source,Sink,Media,Socket";
+ Experimental = true;
+ };
+ };
+ };
+
+ services.blueman.enable = true;
+}