summaryrefslogtreecommitdiffstats
path: root/nixos/modules/nixvim/autocmds.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/nixvim/autocmds.nix')
-rw-r--r--nixos/modules/nixvim/autocmds.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/nixos/modules/nixvim/autocmds.nix b/nixos/modules/nixvim/autocmds.nix
new file mode 100644
index 0000000..4fca334
--- /dev/null
+++ b/nixos/modules/nixvim/autocmds.nix
@@ -0,0 +1,10 @@
+{
+ programs.nixvim = {
+ autoCmd = [
+ {
+ event = [ "VimEnter" ];
+ command = ":TransparentEnable";
+ }
+ ];
+ };
+}