summaryrefslogtreecommitdiffstats
path: root/nixos/modules/nixvim/plugins/comment.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/nixvim/plugins/comment.nix')
-rw-r--r--nixos/modules/nixvim/plugins/comment.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/nixos/modules/nixvim/plugins/comment.nix b/nixos/modules/nixvim/plugins/comment.nix
new file mode 100644
index 0000000..5aa38ad
--- /dev/null
+++ b/nixos/modules/nixvim/plugins/comment.nix
@@ -0,0 +1,10 @@
+{
+ programs.nixvim.plugins.comment = {
+ enable = true;
+
+ settings = {
+ opleader.line = "gcc";
+ toggler.line = "gcc";
+ };
+ };
+}