summaryrefslogtreecommitdiffstats
path: root/nixos/modules/nixvim/plugins/mini.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/nixvim/plugins/mini.nix')
-rw-r--r--nixos/modules/nixvim/plugins/mini.nix20
1 files changed, 20 insertions, 0 deletions
diff --git a/nixos/modules/nixvim/plugins/mini.nix b/nixos/modules/nixvim/plugins/mini.nix
new file mode 100644
index 0000000..bd41a68
--- /dev/null
+++ b/nixos/modules/nixvim/plugins/mini.nix
@@ -0,0 +1,20 @@
+{
+ programs.nixvim.plugins.mini = {
+ enable = true;
+
+ modules = {
+ align = {};
+ basics = {
+ options.extra_ui = true;
+ };
+ clue = {};
+ cursorword = {};
+ doc = {};
+ extra = {};
+ indentscope = {};
+ trailspace = {};
+ misc = {};
+ surround = {};
+ };
+ };
+}